Sie sind nicht angemeldet.

Werbung

Boote kaufen

Windstärken

Windstärkentabelle

Hallo Besucher, willkommen im Segeln-Forum! Hier kannst Du Dich registrieren, um unser Forum in seiner vollen Pracht genießen zu können! - Weitere Infos zur Registrierung - Login für Mitglieder -

Schmorli

Smutje

Beiträge: 21

Wohnort: Solingen

Schiffsname: [small] light

Bootstyp: Bavaria 34

Heimathafen: Enkhuizen

  • Nachricht senden

61

Montag, 1. Juli 2019, 15:36

Ich grabe den Thread noch einmal aus. So tief verbuddelt ist er ja noch nicht.
Am Wochenende habe ich auch das Display im Drehzahlinstrument zu wechseln. Ich war neugierig, wie viele Motorstunden meine damals gebraucht gekaufte 18jährige Bavaria auf dem Buckel hat.. (es sind 1240 Stunden).
Nachdem ich wieder alles montiert habe, wollte ich testen, ob wieder alles so läuft wie gewohnt. Das tat es auch am Anfang.

Dann nach etwa 30s - 60s hat der Pieper einmal kurz gepiept und der Pin ist auf 0 gefallen. Der Motor tuckerte munter im Leerlauf weiter.
Nagut... Alles ausschalten und noch einmal versuchen. Vielleicht mal ein wenig Gas geben. Die Leerlaufdrehzahl wurde angezeigt, ich habe Gas gegeben... die Anzeige ging auf 1.500rpm... pling... Zeit abgelaufen. Es piept und die Anzeige fällt wieder auf 0.
Ist das ein bekanntes Problem, über welches ich nur noch keine Lösung gefunden habe?
Ansonsten halte ich es wie Smaugi und hole mir ein Ersatzgerät.

@smaugi: hast du eigentlich irgendwelche Einstellung vornehmen müssen, oder war dein Drehzahlmesser schon richtig konfiguriert?
Grüße
Tobias

beeblebrox

Proviantmeister

Beiträge: 370

Wohnort: Hamburg

Schiffsname: forty-two

Bootstyp: Bavaria 37

Heimathafen: Wendtorf

  • Nachricht senden

62

Montag, 1. Juli 2019, 16:45

Moin,

mein Austausch des LCD wie von smaugi beschrieben hält jetzt seit Anfang letzter Saison - ohne Ausfälle. Auch im Forum bei PBO wurde diese ja vorgestellt/diskutiert - mit nur wenig negativen Rückmeldungen. Grundsätzliches kann man wohl ausschliessen.

Der vom Voreigner installierte Stundenzähler konnte glücklicherweise raus - und die Bohrung wurde mit einem Abgasalarm „verschlossen“. Passt also auch optisch
Das Leben ist zu kurz für schlechte Kekse

lelyboot

Kapitän

Beiträge: 629

Bootstyp: Hallberg Rassy 31

Heimathafen: Lelystad Flevo Marina

  • Nachricht senden

63

Montag, 1. Juli 2019, 17:10

Ich hatte auch diese Probleme mit der Anzeige der Betriebsstunden in 2012; leider war zu diesem Zeitpunkt das VDO Display als Tausch nicht erhältlich oder mir fehlte die Einkaufsquelle. Daher hatte ich mich an beigefügte Anleitung gehalten und einen passenden Betriebsstundenzähler eingebaut, der bis heute die Betreiebsstunden mitzählt und vor allem auch zuverlässig anzeigt. Vielleicht ist dies auch für andere doch eine gute Alternative, bevor ich ein weiteres Loch bohre, um einen separaten Betriebsstundenzähler zu installieren.
»lelyboot« hat folgende Datei angehängt:

smaugi

Salzbuckel

  • »smaugi« ist der Autor dieses Themas

Beiträge: 3 945

Schiffsname: Nexus

Bootstyp: Bavaria33

Heimathafen: Urk / NL

  • Nachricht senden

64

Montag, 1. Juli 2019, 18:12

@smaugi: hast du eigentlich irgendwelche Einstellung vornehmen müssen, oder war dein Drehzahlmesser schon richtig konfiguriert?
Grüße
Tobias


Nein, ich habe das Gerät konfigurieren müssen.
(Nach Anleitung)
Leider konnte ich den Stundenzähler-Wert des Alten nicht in das Neue übertragen.
So dass ich die Differenz nur im Logbuch festhalten konnte.
Tschüss
Christian

Schmorli

Smutje

Beiträge: 21

Wohnort: Solingen

Schiffsname: [small] light

Bootstyp: Bavaria 34

Heimathafen: Enkhuizen

  • Nachricht senden

65

Montag, 1. Juli 2019, 19:27

Danke für die Antworten. :)

Der Stundenzähler ist mir eigentlich nicht so wichtig. Ich wollte nur gerne eine Hausnummer haben, wo der sich derzeit befindet. Deshalb werde ich mich wohl nicht an einen größeren Umbau begeben.
Am nächsten Wochenende werde ich mal auf die Suche nach Kabelbrüchen, defekten Crimpkontakten, etc. gehen. Dieses kurze piepen muss ja nicht unbedingt etwas mit dem Drehzahlmesser zu tun haben. Vielleicht ist auch nur irgendwas lose gerutscht. Diese Blende, in der die Anzeige steckte, wurde wohl schon eine Weile nicht mehr geöffnet.

Schmorli

Smutje

Beiträge: 21

Wohnort: Solingen

Schiffsname: [small] light

Bootstyp: Bavaria 34

Heimathafen: Enkhuizen

  • Nachricht senden

66

Dienstag, 2. Juli 2019, 06:48

Alternative Bezugsquelle

Falls sich noch jemand mit diesem Umbau auseinander setzen sollte:
Ich habe mein Display bei AliExpress erworben. Dort hat es nur knapp 29 Euro gekostet. Es hat aber auch einen knappen Monat gedauert, bis es angekommen ist.
Optisch sieht es so aus wie jenes, welches Smaugi gepostet hat.

Da ich grad selbst Probleme nach dem Umbau bekommen habe, möchte ich mich nicht für die Qualität des Bauteils einsetzen. Ich denke aber, dass mein Problem wohl eher mit den Anschlüssen oder der Verkablung zu tun hat.

Ich hoffe, hier darf man Links zu AliExpress posten. Wenn nicht, dann hier die Suchanleitung:
"Tachometer LCD display volvo penta boat"
Und hier der Link:

https://www.aliexpress.com/item/32907184….58934c4d3v2c7x

67

Dienstag, 13. August 2019, 16:02

Hallo Schnucki,

hast du die Probleme lösen könmen? Wenn ja, wäre ich für ein feedback dankbar.
Ich würde mir sonst auch ein Display bei Ali bestellen.

NoStress

Bootsmann

Beiträge: 138

Wohnort: SU

Bootstyp: Victoire 26 / Laser II

Heimathafen: Volendam NL

  • Nachricht senden

68

Mittwoch, 14. August 2019, 10:04

@Schmorli:

Auch ich wäre über einen Folgebericht über Erfolg bzw. Misserfolg dankbar.
Mein Zähler geruht auch nur alle paar Wochen mal eine Zahl anzuzeigen
Michael

Yachtcoach

St. Lubentius des Forums

Beiträge: 6 986

Wohnort: mittendrin

Schiffsname: wechselt und daher auch nicht wie Frauennamen auf den Arm tötowiert

Bootstyp: Ja ...sagt man von mir....

Im Marktplatz: 2

  • Nachricht senden

69

Mittwoch, 14. August 2019, 11:06

Interessant, bei wie vielen der Betriebstundenzähler doch für Stunden den Betrieb eingestellt hat ?

Ist fast so, wie früher der Km-Zähler im Armaturenbrett.
Dann hat man so ein Selbstdreh-Zahnkranz-Dingensbummens hin geklebt und bei Fahrbeginn eingestellt.
Bei vielen muss man das sowieso im Fahrtenbuch eintragen...

Übrigens hatte ich oft den Eindruck, dass sowieso die wenigsten im Logbuch die Motorstunden eintragen.
Warum eigentlich nicht.... wenn man doch schon unbedingt einen Betriebsstundenzähler haben muss ?

Abgesehen davon, dass die Stundenlaufzeit nur wenig über den Zustand bzw. die Lebensdauer eines Bootsmotors aussagt,
wenn man nicht berücksichtigt, wie die Wartung, die Warmlaufzeiten etc. waren.

Dem Glücklichen (Segler ;) ) schlägt keine Motorstunde o.s.ä.

:D

Selliner

Kapitän

Beiträge: 567

Wohnort: Sellin

Schiffsname: "Lotte" und "SKant d'Or"

Bootstyp: Midget 31, SK2

Heimathafen: Seedorf

Rufzeichen: DH6428

MMSI: 211484730

  • Nachricht senden

70

Mittwoch, 14. August 2019, 13:01

Logbuch? Schreib ich schon seit Jahren nicht.

Aber mal ne Frage an die defekten Instrumente.
Habt ihr eigentlich Mal rausbekommen warum die Dinger reihenweise nach doch eigentlich kurzer Zeit kaputt sind?
Wasser im Display, Überspannung?
Bei mir ist alles vetus und bisher hatte ich wegen Feuchtigkeit zweimal das Bord für die Alarme kaputt.
Aber Drehzahlmesser mit Stundenzähler ist ok. Stundenzähler aber mechanische.
Aber wieso ging der volvokram kaputt?

beeblebrox

Proviantmeister

Beiträge: 370

Wohnort: Hamburg

Schiffsname: forty-two

Bootstyp: Bavaria 37

Heimathafen: Wendtorf

  • Nachricht senden

71

Mittwoch, 14. August 2019, 13:46

Logbuch? Schreib ich schon seit Jahren nicht.

><((((*> Schade des jetzt auch die technischen Trööts befallen sind... Politische kann man besser ignorieren.


Und zur eigentlichen Frage: Der Volvo-Kram ist ein VDO-LCD im Drehzahlmesser. Und dieses hat wohl nach ein. paar Jahren Kontaktprobleme (am Flach-Kabel? Übergang zum Board?) . Die bei einigen auch wieder nach Austausch (mit einem nicht-VDO) auftauchen. Berichten auch Yanmar-Eigner, (siehe auch z.B. hier: https://forums.sailboatowners.com/thread…-repair.148593/ ... Bei uns ist seit Tausch Ruhe - hoffentlich auch noch etwas länger.

Lutz
Das Leben ist zu kurz für schlechte Kekse

Selliner

Kapitän

Beiträge: 567

Wohnort: Sellin

Schiffsname: "Lotte" und "SKant d'Or"

Bootstyp: Midget 31, SK2

Heimathafen: Seedorf

Rufzeichen: DH6428

MMSI: 211484730

  • Nachricht senden

72

Mittwoch, 14. August 2019, 13:57

Dann wäre die Frage, kommen die Kontaktprobleme von Korrosion? Oder eher Qualität wie kalter Lötstellen?
Sind Schäden sichtbar gewesen und hätte man das verhindern können? Wasserdicht vergiessen?


Bezüglich des Logbuch Kommentars und es ist ein technischer Thread, das läuft bei mir nur elektronisch mit, inzwischen sogar mit AIS Daten von allen zielen unterwegs. Aber schreiben? Nö.

beeblebrox

Proviantmeister

Beiträge: 370

Wohnort: Hamburg

Schiffsname: forty-two

Bootstyp: Bavaria 37

Heimathafen: Wendtorf

  • Nachricht senden

73

Mittwoch, 14. August 2019, 14:06

Gute Frage. Leider keine Idee. Tippe auf Korrosion.

Und wg Logbuch: Ich meinte gar nicht Dich - war eher ein "Do not feed the Troll" wg Vorposter. Es geht hier ja nicht um den Sinn von Motorstunden oder Stundenzähler oder Definitionen von glücklichen Seglern. Kann gerne woanders diskutiert werden.
Das Leben ist zu kurz für schlechte Kekse

Selliner

Kapitän

Beiträge: 567

Wohnort: Sellin

Schiffsname: "Lotte" und "SKant d'Or"

Bootstyp: Midget 31, SK2

Heimathafen: Seedorf

Rufzeichen: DH6428

MMSI: 211484730

  • Nachricht senden

74

Mittwoch, 14. August 2019, 14:16

Gute Frage. Leider keine Idee. Tippe auf Korrosion.

Und wg Logbuch: Ich meinte gar nicht Dich - war eher ein "Do not feed the Troll" wg Vorposter. Es geht hier ja nicht um den Sinn von Motorstunden oder Stundenzähler oder Definitionen von glücklichen Seglern. Kann gerne woanders diskutiert werden.


Achso. Jetzt kapiert.
Könnte man Korrosion an oder auf der Elektronik verhindern bzw. Verlangsamen? Z.b. irgendwie regelmäßig einsprühen?
Wie gesagt bei mir waren es paar Mal die Alarme. War dann immer 90 euro für die neue Platine.
Achte seitdem auf gute Dichtungen, aber nix eingesprüht oder anders geschützt.
Wäre es hilfreich neue Elektronik profilaktisch irgendwie zu behandeln?

NoStress

Bootsmann

Beiträge: 138

Wohnort: SU

Bootstyp: Victoire 26 / Laser II

Heimathafen: Volendam NL

  • Nachricht senden

75

Mittwoch, 14. August 2019, 19:26

Interessant, bei wie vielen der Betriebstundenzähler doch für Stunden den Betrieb eingestellt hat ?


Intern zählt das Dingens wohl ziemlich richtig - wenn mal eine Zahl erschien, habe ich sie aufgeschrieben und mit den geschätzten Motorstunden verglichen. Passt!
Das Problem ist wohl das reine Display - ein Groschenartikel, der für Nichtbastler zur Großausgabe werden kann. Oder soll ...
?( ?(

Michael

76

Donnerstag, 15. August 2019, 06:46

Wir haben das gleiche Instrument.
Auf dem letzten Törn, als es so extrem heiss war, hat der Zähler seid mindestens 5 Jahren das erste mal wieder angezeigt!!!
Ganz klar und einwandfrei abzulesen. Beim derzeitigen Wetter wieder keine Anzeige....

Schmorli

Smutje

Beiträge: 21

Wohnort: Solingen

Schiffsname: [small] light

Bootstyp: Bavaria 34

Heimathafen: Enkhuizen

  • Nachricht senden

77

Montag, 26. August 2019, 06:43

Ich habe das günstige Display von AliExpress eingebaut. Das hat mir dann einen Betriebsstundenwert rausgehauen, der mir plausibel vor kam (etwa 1250h).
Allerdings lief danach der Drehzahlanzeiger nicht mehr korrekt. Kurz nach Start des Motors ist die Anzeige auf die 800rpm (?) gestiegen. Ich habe am Steg im Leerlauf etwas Gas gegeben, was auch noch angezeigt wurde. Anschließend ist der Pin auf 0 gefallen.

Ich habe den Austausch wieder rückgängig gemacht aber das gleiche Ergebnis bekommen.

Das Wochenende darauf war ich wieder am Boot und habe den Motor gestartet. Die Drehzahlanzeige lief einwandfrei, aber keine Motorstundenanzeige wegen des alten Displays. Und nachdem ich die Displays wieder getauscht habe, lief das gleiche Spiel ab, wie in der Woche zuvor.

-> Ich kann mir nicht wirklich vorstellen, dass das Display irgendeinen Einfluss auf den Drehzahlmesser hat. Auch wenn es vielleicht etwas mehr oder weniger Strom verbraucht als das Originalteil (oder was noch alles so abweichen kann). Möglicherweise lag es eher an korrodierten Kontakten. Wenn ich ins Winterlager gehe, dann werde ich sowieso den ganzen Steuerstand mal unter die Lupe nehmen. Das Boot habe ich mit 18 Jahren gebraucht gekauft. Ich denke nicht, dass die Kontakte, Kabelschuhe, etc. in all den Jahren mal ersetzt wurden.

Counter:

Gezählt seit: 4. Februar 2014, 08:39, nur eingeloggte Mitglieder
 Zugriffe:   Hits heute: 1 501   Hits gestern: 1 704   Hits Tagesrekord: 6 218   Hits gesamt: 4 801 658   Hits pro Tag: 2 342,96 
 Seitenaufrufe:   Klicks heute: 9 055   Klicks gestern: 11 001   Klicks Tagesrekord: 154 353   Klicks gesamt: 37 987 947   Klicks pro Tag: 18 536,16 

Kontrollzentrum