Sie sind nicht angemeldet.

Werbung

Boote kaufen

Windstärken

Windstärkentabelle

zooom

Salzbuckel

  • »zooom« ist der Autor dieses Themas

Beiträge: 2 511

Schiffsname: NANA

Bootstyp: Gib Sea 312

Heimathafen: Trget

Rufzeichen: DH6616

MMSI: 211352760

Im Marktplatz: 2

  • Nachricht senden

1

Montag, 5. November 2018, 18:50

Startprobleme Yanmar 2GM20 (wahrscheinlich auch andere)

Im aktuellen Palstek steht ein Tipp,wie man den Startproblemen beim Yanmar 2GM20 (und wahrscheinlich auch anderen Yanmar Motoren) beikommt.
Ich kenne das Problem auch, Zündung an, Startknopf drücken, nix, Startknopf drücken, nix, oft dreht der Anlasser erst beim 4. oder 5. Versuch.
Der Tippgeber beschreibt, das Problem sei zu beheben, indem man die weiße Steuerleitung auswechselt, die offensichtlich über mehrere Verbindungsstellen vom Starterknopf zum Magnetschalter geführt ist. Empfohlen wird die Verwendung eines 4mm² Kabels, unterbrechnungsfrei vom Starterknopf zum Magnetschalter. Angeblich gehts dann wieder beim ersten Druck. Ich überprüfe das, wenn ich wieder auf dem Boot bin.
Gruß Thomas



Passionierter Segelsommerverbastler

2

Montag, 5. November 2018, 19:01

Problem ist der Spannungsfall in der Leitung zwischen Einrückrelais und Schalttafel. Möglichst Hilfsrelais (z. B. KFZ-Relais Hella 12V / 30A) für den Einrückstrom direkt am Motor nachrüsten. Ist bei den neueren Motoren von Yanmar Standard. Die weiße Leitung von der Schalttafel kommend wird unterbrochen und an die Erregerwicklung Klemme 85 des Hilfsrelais gelegt . Der andere Anschluss der Erregerspule Kl. 86 liegt an Motormasse. Das andere Ende der weißen Leitung (Einrückrelais "S") liegt am Arbeitskontakt Kl. 87. Der andere Anschluss des Arbeitskontaktes, Kl. 30, liegt an 12V "B+".
Grüße vom Kugelblitz

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Kugelblitz« (5. November 2018, 19:18)


3

Montag, 5. November 2018, 19:40

Der Tippgeber beschreibt, das Problem sei zu beheben, indem man die weiße Steuerleitung auswechselt, die offensichtlich über mehrere Verbindungsstellen vom Starterknopf zum Magnetschalter geführt ist. Empfohlen wird die Verwendung eines 4mm² Kabels, unterbrechnungsfrei vom Starterknopf zum Magnetschalter.


Stimmt!
Ich wollte schon den Anlasser austauchen. Glücklicherweise war der Fachbetrieb fair und hat mich gut und richtig beraten.(für Geld)


Krusefix

zooom

Salzbuckel

  • »zooom« ist der Autor dieses Themas

Beiträge: 2 511

Schiffsname: NANA

Bootstyp: Gib Sea 312

Heimathafen: Trget

Rufzeichen: DH6616

MMSI: 211352760

Im Marktplatz: 2

  • Nachricht senden

4

Montag, 5. November 2018, 20:05

@Kugelblitz:
Klar, kann man so machen, hat dann aber wieder 4 zusätzliche Steckverbindungen.
Ich denke, bei dem Rasenmähermotor lohnt sich das Risiko, das erst mal mit einem ordentlich gecrimpten, durchgehenden Kabel zu versuchen.
(In meinem Schiff wird der Motor mit einer 75(!) Ah Batterie gestartet).
Gruß Thomas



Passionierter Segelsommerverbastler

5

Dienstag, 6. November 2018, 09:26

Klar, kann man so machen, hat dann aber wieder 4 zusätzliche Steckverbindungen.
Ich denke, bei dem Rasenmähermotor lohnt sich das Risiko, das erst mal mit einem ordentlich gecrimpten, durchgehenden Kabel zu versuchen.
(In meinem Schiff wird der Motor mit einer 75(!) Ah Batterie gestartet).

Bei Verwendung eines meist notwendigen Verlängerungskabels zwischen Motor und Schalttafel kann die Kabelgesamtlänge und die Anzahl der Stromübergänge recht hoch werden. Zusätzlich wird mit der Zeit durch Fettalterung der Mechanismus immer schwergängiger. Wenn das Kabel "kunstvoll" verlegt wurde, ist sicher die Lösung mit dem Hilfsrelais eine gute Alternative. Ein parallel zum Arbeitskontakt im Hilfsrelais liegender Tastschalter ermöglicht bei uns einen Notstart unter Deck (Schlüssel verlegt und Schraubendreher tief in Backskiste). In diesem Fall sind allerdings die Überwachungsfunktionen der Schalttafel inaktiv.
Eventuell reicht bei dir ja die Querschnittserhöhung und die Umgehung diverser Stromübertgänge schon aus. Wie gesagt, das Hilfsrelais ist heute bei Yanmar Standard.
Grüße vom Kugelblitz

Sail67

Proviantmeister

Beiträge: 250

Wohnort: Köln

Schiffsname: Quint

Bootstyp: Compromis 888

Heimathafen: Compagnieshaven Enkhuizen

Rufzeichen: DC2779

MMSI: 211190540

  • Nachricht senden

6

Dienstag, 6. November 2018, 09:42

Ich hatte auch das Problem, dass mein 2GM20 erst nach dem 2. oder 3. Drücken des Startknopfes der Anlasser anging. Mein Mechaniker des Vertrauens hat einfach die Masseanschlüsse am Krümmer angeschliffen, also von Korrosion befreit. Anschliessend perfekter Start.

Bei mir war es also der Spannungsabfall am Masseanschluss Krümmer schuld.

7

Dienstag, 6. November 2018, 10:02

Bei mir war es also der Spannungsabfall am Masseanschluss Krümmer schuld.
Warum am heißen Krümmer? Gibt doch genug bessere Stellen am Motorblock.

Yellow Boat

Salzbuckel

Beiträge: 7 679

Schiffsname: YELLOW DREAM

Bootstyp: Leisure 27

Heimathafen: Schildmeer Holland

Rufzeichen: PG8944

  • Nachricht senden

8

Dienstag, 6. November 2018, 10:24

Eine ganz andere Ursache können eingebrannte Kontakte im Magnetventil sein der auf jeden Anlasser sitzt.
Das sieht dann so aus wie unten und in verschiedene Video's auf YT.
Lässt sich sogar reparieren.
Aber selbstverständlich wäre ein neuer Starter auch keine schlechte Idee.
Allerdings nicht von Yanmar denn die sind sehr teuer sondern z.B. diese: https://ab-marineservice.com/product/sta…?v=796834e7a283
Da lohnt sich eine Reparatur nicht wirklich.
Ad
»Yellow Boat« hat folgende Datei angehängt:
  • solenoid 9.jpg (74,96 kB - 4 mal heruntergeladen - zuletzt: 6. November 2018, 21:38)

Sail67

Proviantmeister

Beiträge: 250

Wohnort: Köln

Schiffsname: Quint

Bootstyp: Compromis 888

Heimathafen: Compagnieshaven Enkhuizen

Rufzeichen: DC2779

MMSI: 211190540

  • Nachricht senden

9

Dienstag, 6. November 2018, 10:34

Bei mir war es also der Spannungsabfall am Masseanschluss Krümmer schuld.
Warum am heißen Krümmer? Gibt doch genug bessere Stellen am Motorblock.

Ich brauch einen zweiten Kaffee. Hast ja recht.. ist nicht der Krümmer. Beim zweiten Mal nachdenken ist es glaube ich ein Bolzen in der Nähe der Getriebeglocke.
die Kernaussage ist ja allerdings, das man die Masseanschlüssel am Block reinigen kann und das die Lösung für einen nicht startenden Anlasse sein kann.

10

Dienstag, 6. November 2018, 11:24

Eine ganz andere Ursache können eingebrannte Kontakte im Magnetventil sein der auf jeden Anlasser sitzt.

Wenn es nach dem Drücken des Startknopfes nicht "Klack" am Motor macht, hat das "Magnetventil" nicht geschlossen. Dreht nach dem "Klack" der Anlasser nicht oder nur müde, dann kann neben anderen Ursachen auch der schlechte Zustand des Magnetschalters eine Ursache sein. Bei uns war nach Einbau des Hilfsrelais jedenfalls alles in Ordnung.

Grüße vom Kugelblitz

zooom

Salzbuckel

  • »zooom« ist der Autor dieses Themas

Beiträge: 2 511

Schiffsname: NANA

Bootstyp: Gib Sea 312

Heimathafen: Trget

Rufzeichen: DH6616

MMSI: 211352760

Im Marktplatz: 2

  • Nachricht senden

11

Dienstag, 6. November 2018, 11:26

Klar, Masseverbindung überprüfen (auch an der Batterie) muß sein. In meiner GibSea ist der Weg Startknopf - Magnetschalter ca. 3m. Das Relais macht grundsätzlich Sinn, das kann ich ggf. nachrüsten.
Gruß Thomas



Passionierter Segelsommerverbastler

12

Dienstag, 6. November 2018, 11:35

ein spritzer KONTAKT 60 (google) an die richtige Stelle, und gut is. ;-)

13

Dienstag, 6. November 2018, 12:04

ein spritzer KONTAKT 60 (google) an die richtige Stelle, und gut is. ;-)

Kontakt 60 ist bei uns immer an Bord. Hat aber hier nicht geholfen. Vom teuren Verlängerungskabel zwischen Motor und Schalttafel kamen bei uns nur die Steckverbinder mit einem kurzen Kabelstück zum Einsatz. Es wurde ein eigener Kabelbaum erstellt, und über Reihenklemmen mit den kurzen Kabelstücken in wasserdichten Schaltkästen verbunden. Das weiße Kabel und das rote Kabel von der fliegenden Sicherung hat im Kabelbaum einen Querschnitt von 6 qmm. Im Schaltkasten befindet sich auch der damals von Yanmar verbaute Schaltverstärker für den Leckalarm am Saildrive. Über eine zusätzliche Ader im Kabelbaum steht im Motorraum zusätzlich ein über den Schlüssel geschalteter Plus zur Verfügung.
Grüße vom Kugelblitz

zooom

Salzbuckel

  • »zooom« ist der Autor dieses Themas

Beiträge: 2 511

Schiffsname: NANA

Bootstyp: Gib Sea 312

Heimathafen: Trget

Rufzeichen: DH6616

MMSI: 211352760

Im Marktplatz: 2

  • Nachricht senden

14

Dienstag, 6. November 2018, 14:14

An der Batterie mach ich das nach alter Väter Sitte, mit Schleifpapier und Kontaktfett. Noch schöner wäre so ein Polfräser , aber was soll man nicht noch alles an Bord haben? Am Anlasser mit 2 VA Zahnscheiben.
Gruß Thomas



Passionierter Segelsommerverbastler

Ähnliche Themen

Counter:

Gezählt seit: 4. Februar 2014, 08:39, nur eingeloggte Mitglieder
 Zugriffe:   Hits heute: 42   Hits gestern: 2 114   Hits Tagesrekord: 5 297   Hits gesamt: 4 156 616   Hits pro Tag: 2 339,49 
 Seitenaufrufe:   Klicks heute: 324   Klicks gestern: 12 195   Klicks Tagesrekord: 154 353   Klicks gesamt: 33 681 907   Klicks pro Tag: 18 957,34 

Kontrollzentrum

Helvetia

Novosail

Professionelle Reinigung von Segeln und Bootsplanen