Sie sind nicht angemeldet.

Werbung

Boote kaufen

Windstärken

Windstärkentabelle

Hallo Besucher, willkommen im Segeln-Forum! Hier kannst Du Dich registrieren, um unser Forum in seiner vollen Pracht genießen zu können! - Weitere Infos zur Registrierung - Login für Mitglieder -

41

Freitag, 14. April 2017, 13:34

der antrieb typ 1 von raymarine ist das mass der dinge. seit urzeiten am markt und unverwüstlich !

der jefa antrieb hat bei uns schon etliche probleme verursacht durch seine technische ausführung. haben daher alle schiffe von garmin auf raymarine antrieb umgebaut. seitdem ist ruhe !


O.k., aber stimmt es, dass ich mit dem Ray Linearantrieb nur noch einen Pinnenausschlag von max. jeweils 35 Grad je Seite habe, weil dann die Hilfspinne einen Anschlag haben soll?
Beim Segeln würde das ja reichen, aber im Hafen nicht. Oder ist das im Standby mehr?
Und noch eine Frage
Wenn der Antrieb ohne Strom ist, läuft er dann frei? Hatte schon mal jmd. das Problem, dass das Ding blockiert war?

42

Donnerstag, 4. Mai 2017, 20:56

Ketten Spannung ?

Bei der Montage des Autopiloten viel mir die recht lockere Kette am Steuerrad auf.

Gibt es hierzu eine Einstellvorschrift ähnlich wie bei der Motorradkette. ?
Muss die Kette gefettet werden. ..?
Mann in de tünn ...

43

Freitag, 5. Mai 2017, 09:24

Hallo Gustaf,

toll wären einige Bilder, wie du den Linearantrieb verbaut hast. Diese Aufgabe steht mir nämlich auch bald bevor.
Funktioniert denn alles?

Grüße

Christian

smaugi

Salzbuckel

Beiträge: 3 258

Schiffsname: Nexus

Bootstyp: Bavaria33

Heimathafen: Urk / NL

  • Nachricht senden

44

Freitag, 5. Mai 2017, 09:35

Bei der Montage des Autopiloten viel mir die recht lockere Kette am Steuerrad auf.

Gibt es hierzu eine Einstellvorschrift ähnlich wie bei der Motorradkette. ?
Muss die Kette gefettet werden. ..?


Ich habe meine Kette zuletzt einfach nach Gefühl soweit nachgespannt, dass das Steuerrad nahezu spielfrei bewegbar war und den Spanner dann mit Kabelbindern gegen zu starkes Ausdrehen gesichert. Gefettet ist bei mir nichts.
Tschüss
Christian

smaugi

Salzbuckel

Beiträge: 3 258

Schiffsname: Nexus

Bootstyp: Bavaria33

Heimathafen: Urk / NL

  • Nachricht senden

45

Freitag, 5. Mai 2017, 09:47

Hallo Gustaf,
toll wären einige Bilder, wie du den Linearantrieb verbaut hast. Diese Aufgabe steht mir nämlich auch bald bevor.
Funktioniert denn alles?
Grüße
Christian


Guck mal hier. Da ist ab ca. Post Nr100 unter anderem auch der Umbau bei meiner Bavaria33 beschrieben mit vielen Bildern.
Tschüss
Christian

norbaer

Salzbuckel

Beiträge: 3 783

Schiffsname: Top Job

Bootstyp: J 111

Heimathafen: Colijnsplaat

  • Nachricht senden

46

Freitag, 5. Mai 2017, 10:41

Na die Kette läuft ja in einem relativ trockenen Raum im Schiff. Aber ein wenig Öl kann nie schaden. auch wenn die Kette aus Edelstahl ist. Fett würde ich nicht nehmen, das wird schmutzig und Öl kommt auch besser dahin wo es hingehört. Nämlich zwischen Bolzen, Außenlaschen und Rollen.

47

Donnerstag, 18. Mai 2017, 20:52

Fast fertig ....

Langsam ist das Ende des Projektes in Sicht.

Da ich selbst viele Informationen aus dem SF bekommen habe, möchte auch ich kurz mein AP- Projekt beschreiben.

1. Planung


Die Aufgabe war ähnlich wie die anderer SF Teilnehmer. (z.B. Christian)

Einbau eines Autopiloten (AP) mit Linearantrieb in eine Bavaria.

Bestellt hatte ich ein Komplettset von Raymarine (EVO 200).
Dieses Set beinhaltet wirklich alle Teile, die direkt mit dem AP zusammen hängen.


Zur Planung gehörten:

- Bestellung aller benötigten Bauteile
- Erstellen eines Schaltplanes
- den Aufbau eines Podestes für den Linearantrieb
- die Fertigung eines Tillerarms
- die Konstruktion einer Konsole für den Ruderlagengeber
- Montage aller elektrischen Komponenten (damit habe ich mich recht
schwer getan)
»Gustaf der Segler« hat folgende Dateien angehängt:
  • PL1.jpg (28,92 kB - 8 mal heruntergeladen - zuletzt: 12. August 2017, 22:44)
  • PL2.jpg (44,39 kB - 22 mal heruntergeladen - zuletzt: 15. August 2017, 23:27)
Mann in de tünn ...

48

Donnerstag, 18. Mai 2017, 21:02

2. Podest

Die Herausforderung war für mich auf jeden Fall, ein Podest für den Linear Antrieb (LA) zu bauen.

Hier habe ich mir im Vorfeld ein Modell (Dachlatte mit Pappkarton) gebastelt, um nicht ständig mit dem sperrigen LA hantieren zu müssen. Diesen habe ich erst letzte Woche zum ersten Mal mitgenommen und final eingebaut.

Der Dachlattenpapp-LA hatte, wie von Raymarine gefordert, den korrekten Abstand in Mittelstellung des Ruders von 700mm und am Ende die Befestigungslöcher für den Befestigungsbock des LAs.

Ebenso habe ich mir aus einem kurzen Stück Dachlatte einen Modell eines Tillerams gebastelt.
Der Bolzenabstand zur Mitte der Ruderwelle habe ich wie gefordert auf 250mm gebohrt und den orginal Bolzen eingesetzt. Den Dachlattentillerarm habe ich dann mit Kabelbindern am Ruderschaft befestigt.

Die senkrechten Latten und Schraubzwingen dienten nur der Stabilität des Gebildes.
Dachlattentillerarm (TA) und Dachlattenpapp-LA habe ich dann mittels Schraube verbunden und exakt, wie gefordert, im 90° Winkel montiert.

Nun konnte ich mit Hilfe verschiedener Pappstücke ein Papppodest (PPP) unter den LA Bock basteln.

Am Ende hatte das PPP vier exakt (fast exakt) zugeschnittene Seitenteile und ein Brett oben drauf.
Mit diesem bin ich dann nach Hause und habe es als Vorlage für ein Holzpodest aus 15mm Sperrholz genutzt.
Dann wieder zum Boot und das Podest nach Vorgaben aus dem SF mit Epoxy einlaminiert.

Das gesamte Podest habe ich abschließend mit Epoxy wasserfest lackiert.
Den Deckel habe ich erst in einem späteren Schritt eingeklebt und mit 8 Spaxschrauben festgeschraubt, um die 12 mm Löcher für den LA-Bock in Ruhe bohren zu können.
Für den Deckel habe ich sicherheitshalber 2 Sperrholzplatten aufeinander geleimt und verschraubt.

Im Schiff musste ich mit einer groben Raspel das Podest hier und da ein wenig anpassen, jedoch war ich angenehm überrascht, wie präzise das Teil sich an den Rumpf anpasste.

Damit war diese Baustelle fertig gestellt.
»Gustaf der Segler« hat folgende Dateien angehängt:
  • P1.jpg (1,01 MB - 11 mal heruntergeladen - zuletzt: 12. August 2017, 22:44)
  • P2.jpg (987,68 kB - 13 mal heruntergeladen - zuletzt: 12. August 2017, 22:44)
  • P3.jpg (841,01 kB - 9 mal heruntergeladen - zuletzt: 12. August 2017, 22:44)
  • P4.jpg (34,33 kB - 9 mal heruntergeladen - zuletzt: 12. August 2017, 22:44)
  • P5.jpg (350,68 kB - 9 mal heruntergeladen - zuletzt: 12. August 2017, 22:44)
Mann in de tünn ...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Gustaf der Segler« (18. Mai 2017, 21:36)


49

Donnerstag, 18. Mai 2017, 21:07

Weiter Bilder zum Podest
»Gustaf der Segler« hat folgende Dateien angehängt:
  • P6.jpg (956,19 kB - 8 mal heruntergeladen - zuletzt: 13. August 2017, 09:35)
  • P7.jpg (374,14 kB - 7 mal heruntergeladen - zuletzt: 13. August 2017, 09:36)
  • P8.jpg (369,16 kB - 7 mal heruntergeladen - zuletzt: 13. August 2017, 09:36)
Mann in de tünn ...

50

Donnerstag, 18. Mai 2017, 21:11

3. Tillerarm

Die 2. Baustelle, den Tillerarm, konnte ich gegen ein paar Tüten feinstes Haribo Konfekt in unserer Werkstatt anfertigen lassen.

Die Zeichnung hierfür habe ich ziemlich simpel mit Open Office Draw gezeichnet. Als Rohmaterial haben wir uns für eine Konstruktal Aluminumplatte in 40mm Dicke entschieden.

Leider habe oder wollte ich die Nut auf der Rückseite der Ruderwelle (trotz eindeutigem Hinweis von Christian) nicht sehen und so musste ich nochmal zurück und diese 16mm Nut nachträglich einfräsen lassen.

Die 2 M4er Löcher zur Aufnahme des Ruderlagengeberanschlussnippels wurden ebenfalls integriert.
Befestigt habe ich den Tillerarm mit 4x M10 Inbusschrauben. Abschließend habe ich sie mit einem einheitlichen Drehmoment angezogen.
»Gustaf der Segler« hat folgende Dateien angehängt:
  • T1.jpg (180,57 kB - 12 mal heruntergeladen - zuletzt: 13. August 2017, 09:33)
  • T2.jpg (670,55 kB - 8 mal heruntergeladen - zuletzt: 12. August 2017, 22:45)
  • T3.jpg (40,26 kB - 10 mal heruntergeladen - zuletzt: 13. August 2017, 09:33)
  • T4.jpg (41,24 kB - 9 mal heruntergeladen - zuletzt: 12. August 2017, 22:45)
Mann in de tünn ...

51

Donnerstag, 18. Mai 2017, 21:15

4. Konsole für Ruderlagengeber

Die 3. Baustelle war die Konsole für den Ruderlagengeber.

Diese habe ich ebenfalls zu Hause aus Sperrholz gefertigt, verleimt und mit Epoxy gestrichen.
Im Schiff wurde sie dann an das achterliche Schott parallel zur Ruderwelle befestigt.

Der Einbau war kompliziert, da der Pin auf dem Tilleram und der Pin auf dem Ruderlagengeber exakt die gleiche Höhe haben müssen.
Hierzu habe ich die Konsole mittels entsprechender Distanzplatten auf die korrekt Höhe zum Tillerarm gebracht und das ganze mir Schraubzwingen fixiert.
So konnte ich die Konsole in korrektet Höhe an das achterliche Schott anschrauben.
»Gustaf der Segler« hat folgende Dateien angehängt:
  • K1.jpg (642,52 kB - 17 mal heruntergeladen - zuletzt: Gestern, 15:59)
  • K2.jpg (585,93 kB - 13 mal heruntergeladen - zuletzt: Gestern, 15:59)
  • K3.jpg (469,52 kB - 16 mal heruntergeladen - zuletzt: Gestern, 15:59)
  • K4.jpg (605,92 kB - 14 mal heruntergeladen - zuletzt: Gestern, 15:59)
  • K5.jpg (376,02 kB - 16 mal heruntergeladen - zuletzt: 13. August 2017, 11:02)
Mann in de tünn ...

52

Donnerstag, 18. Mai 2017, 21:19

5. Endmontage

Beim Zusammenbau musste ich leider feststellen, dass mein Podest um ca. 45mm zu tief war.
Irgendwann musste ich mich wohl vermessen haben.
Erschwerend kam hinzu, dass ein Maß im Manual des LA falsch angeben war. Hier fehlten schon über 10mm. Egal.

Auf die Idee, die Manschette zu kürzen, bin ich (Gott sei Dank) nicht gekommen.

Um den Höhenausgleich exakt hinzubekommen, habe ich unter den LA-Bock noch einmal 3 Sperrholzplatten à 15 mm montiert. Damit halte ich die geforderten 5° Neigungsabweichung ziemlich gut ein.
Gehalten wird der Bock mit langen 10mm VA-Schrauben, selbstsichernden Muttern und extra großen U-Scheiben.

Der komplette Zusammenbau sieht dann so aus.
»Gustaf der Segler« hat folgende Dateien angehängt:
  • E1.jpg (459 kB - 17 mal heruntergeladen - zuletzt: 13. August 2017, 17:36)
  • E2.jpg (415,08 kB - 14 mal heruntergeladen - zuletzt: Gestern, 16:00)
  • E3.jpg (583,07 kB - 13 mal heruntergeladen - zuletzt: 13. August 2017, 17:36)
  • E4.jpg (114,03 kB - 201 mal heruntergeladen - zuletzt: Heute, 06:59)
Mann in de tünn ...

53

Donnerstag, 18. Mai 2017, 21:24

6. Erstes Fazit

Abschließend bliebe noch die Elektrik. Ich habe bereits alle Komponenten montiert und diese müssen jetzt noch mit ein paar Kabeln verbunden werden.

Alles, was Christian beschrieben hat, kann ich nur bestätigen. Die Krabbelei im Kofferraum des Schiffes ist auf Dauer recht mühsam. Bin mir nicht sicher, ob ich mir eventuell sogar einen Hexenschuss hierbei geholt habe (oder Schlimmeres). Nach dem Einbau ging auf jeden Fall nix mehr.
Die Baustelle selbst habe ich mit vielen Kissen und Decken ausgepolstert, sodass die Arbeit einigermaßen erträglich war.

Der Zeitbedarf ist nicht zu unterschätzen. Alles dauert doppelt solange, wie man denkt und die unendlichen ToDo Listen vor jeder Fahrt nach Holland mit Werkzeug, Schrauben und anderen Materialien sind legendär.

3 mal war ich diesbezüglich am Schiff und jedes mal hatte ich eine gefühlte Tonne Handwerksgedöns im Kofferraum.

Deshalb freuen wir uns auch schon wie Bolle, wenn der AP endlich in Dienst gestellt wird und wir wieder ohne Werkzeugbalast nach NL reisen dürfen.

Zu den hier abgebildeten Bildern gibt es noch einige Dutzend weitere Detailbilder. Wenn Bedarf besteht .. bitte PN.

Und zufällig war ich Ostern auf einer 37ger Charterbavaria und habe einige Bilder vom Einbau des Jefa Linearantriebs aufgenommen (Original Bavaria Einbau). Da fehlt auf jeden Fall das aufwendige Podest, allerdings ist hier eine doppelte Ruderanlage verbaut, was die Sache nicht einfacher machen dürfte.

Berichte dann, wenn ich die erste Probefahrt machen kann. Aber das Ergebnis hat Christian ja schon beschrieben. Es wird ähnlich sein. Hoffe ich.

-

habe fertig
»Gustaf der Segler« hat folgende Dateien angehängt:
  • F1.jpg (45,38 kB - 20 mal heruntergeladen - zuletzt: Gestern, 16:00)
  • F2.jpg (86,13 kB - 19 mal heruntergeladen - zuletzt: Gestern, 16:00)
Mann in de tünn ...

54

Samstag, 12. August 2017, 19:14

brauche nochmal Eure Hilfe ....

Nach erfolgreichem Einbau des Autopiloten, meint der AP die GPS Daten vom Furuno 7000 Plotter seien unplausibel.
Die Daten kommen über den NMEA 2 des Plotters und werden über eine Actisense Box auf seatalk ng konvertiert.
NMEA 1 geht direkt an die Funke und da werden die korrekten GPS Koordinaten angezeigt.
DerTausch von NMEA 2 auf 1 brachte das selbe Ergebnis.
Bei der Kalibrierung des AP nach GPS Daten folgt nach kurzer Zeit die Meldung "ungereimte Werte "
Im Plotter kann ich Datensätze ein und abschalten. Deshalb habe ich mal alle Datensätze eingeschaltet. Aber das Ergebnis ist das gleiche.
Die Konvertierung von NMEA auf seatalk ng muss aber generell funktionieren da die Geschwindigkeit vom Plotter auf dem AP korrekt angezeigt wird.

Wer kann helfen. .? ?(

Mann in de tünn ...

55

Samstag, 12. August 2017, 21:27

Einen entsprechenden Schaltplan habe ich auf dieser Seite weiter oben eingestellt. Ebenso die verbauten Komponenten.
Mann in de tünn ...

smaugi

Salzbuckel

Beiträge: 3 258

Schiffsname: Nexus

Bootstyp: Bavaria33

Heimathafen: Urk / NL

  • Nachricht senden

57

Sonntag, 13. August 2017, 09:01

Hallo Gustaf,
erst nochmal Glückwunsch zum erfolgreichen und hier schön beschriebenen und bebilderten Einbau im Mai. Das hatte ich bisher komplett übersehen. Dein Podest sieht wirklich gut aus!
Leider kenn ich mich mit deinem Plotter nicht aus und auf deinem Schaltplan kann ich auch keinen Fehler entdecken.

Was mir auffällt ist aber, dass den Seatalk ng Bus nicht direkt mit Spannung versorgst. Ich versorge meine ACU200 Einheit dirket mit 12V über eine separate Sicherung und den BUS über die Spannung des Navigations-12V-Sicherung Schalters. Diese Spannung hab ich dort eingespeist, wo du den Blindstopfen im 5fach-Verteiler hast. Dazu muss man dann glaub ich im ACU200 noch was hardwaremäßig umschalten.

Ich bin mir nicht sicher aber vielleicht hat die AP-Anzeige eine Menüseite, die die BUS-Daten anzeigen kann ?

Hier mal meine Verschaltung:
»smaugi« hat folgende Datei angehängt:
  • Bild1.jpg (265,43 kB - 9 mal heruntergeladen - zuletzt: Gestern, 16:00)
Tschüss
Christian

smaugi

Salzbuckel

Beiträge: 3 258

Schiffsname: Nexus

Bootstyp: Bavaria33

Heimathafen: Urk / NL

  • Nachricht senden

58

Sonntag, 13. August 2017, 09:06

Noch ein Hinweis:
den Actisense hatte ich auch mal eingebaut. Der hat meines Wissens ein PC-Konfigurationstool. Kontrolliere doch mal dort die Daten die rein und rausgehen.
Tschüss
Christian

Kalkgrund

Seebär

Beiträge: 1 124

Schiffsname: Merci

Bootstyp: Bavaria 320

Heimathafen: Flensburg

  • Nachricht senden

59

Sonntag, 13. August 2017, 09:41

Moin,

der AP hat keine Funktion, sich die Datensätze anzusehen. Leider.
Zunächst solltest Du dir die NMEA 0183 Datensätze ansehen. Wie hier schon angesprochen, entweder über das Actisense Tool,
oder über ein Terminalprogramm mit einem Laptop.
Achte da besonders auf die Checksumme bei den Datensätzen. Nicht dass sie im Plotter abgeschaltet sind (falls dieses möglich ist).
Auch gibt es bei dem GGA Datensatz eine Position, wo die Qualität des GPS Signals mit ausgegeben
wird. (0 - kein GPS Fix, 1 - GPS Fix, 2 bis 6 - DGPS Fix). http://www.nmea.de/nmea0183datensaetze.html#gga
Da sollte "1" ausgegeben werden. Hatten schon mal das Problem, dass Geräte bei "2 bis 6" den Datensatz nicht interpretieren konnten.
Falls doch eine "2" ausgegeben wird, WAAS, EGNOS und Dergleichen im Plotter ausschalten. Danach sollte nur noch eine "1" ausgegeben werden.

Auch würde ich einfach mal probieren, nur die momentan notwendigen Datensätze zu aktivieren.
Dieses wären
ZDA
VTG
GGA

Alle anderen Datensätze ausschalten.

Danach GGA abschalten und GLL aktiveren.
Und zuletzt GLL abschalten und RMC aktivieren.
Vielleicht hast Du damit schon Erfolg. Es besteht die Möglichkeit, dass durch die drei gleichzeitigen Positionstelegrammen
der Acticense durcheinander kommt.

Eins fällt mir noch ein: Im Plotter sollte nur EGNOS aktiviert sein. WAAS und andere DGPS Dienste sollten deaktiviert werden.
Zumindest wenn Du dich in Europa aufhälst.

Ach so, und noch etwas: Bevor Du mit dem GPS "kalibrierst", erst die Kalibrierung mit dem EV1 durchführen.

Jörg

60

Sonntag, 13. August 2017, 10:24

Supi Danke euch ... werde ich in Kürze testen. Auf dem Weg von Ijmuiden nach Scheveningen.
Mann in de tünn ...

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Mitglied

Glider7000S

Legende: Administratoren, Moderatoren, Super Moderatoren

Counter:

Gezählt seit: 4. Februar 2014, 08:39, nur eingeloggte Mitglieder
 Zugriffe:   Hits heute: 150   Hits gestern: 2 429   Hits Tagesrekord: 5 297   Hits gesamt: 3 038 448   Hits pro Tag: 2 353,75 
 Seitenaufrufe:   Klicks heute: 1 124   Klicks gestern: 18 788   Klicks Tagesrekord: 154 353   Klicks gesamt: 25 813 229   Klicks pro Tag: 19 996,39 

Charterboote

Kontrollzentrum