Sie sind nicht angemeldet.

Werbung

Boote kaufen

Windstärken

Windstärkentabelle

AndRoe

Smutje

  • »AndRoe« ist der Autor dieses Themas

Beiträge: 16

Wohnort: Lohmar

Schiffsname: Cocoon

Bootstyp: Dehler Optima 98 GS

Heimathafen: Wemeldinge

Rufzeichen: DF2958

MMSI: 211115380

  • Nachricht senden

1

Montag, 12. Februar 2018, 12:55

Logge und Echolotgeber identifizieren

Hallo zusammen,
in meinem Boot sind Instrumente von Navman (Wind 3150 und Multi 3100) verbaut.
Gibt es so nicht mehr, sind auch inzwischen ziemlich am Ende.
Im Sommer funktioniert die Anzeige meist, im Frühjahr und Herbst fallen Segmente der Anzeige aus.
Ich denke mal Feuchtigkeit in den Anzeigeeinheiten.

Okay, jetzt stellt sich mir die Frage was mache ich?

Kann man an die Geber andere Anzeigen anschließen?
Wie kann ich die Geber identifizieren, dran steht nix.

Die Logge hat ein Kabel direkt zur Anzeige und scheint von Navman zu sein, weil der Stecker passt.
Der Echolotgeber scheint nicht original von Navman zu sein, weil das Kabel kurz vor der Anzeige getrennt wurde und das Material des inneren Mantels anders aussieht, wie das angeschlossene Stückchen mit dem Navman Stecker, es ist ein dünnes Koax-Kabel. Der innere Leiter (Litze) hat m:E. auch einen etwas anderen Durchmesser.
Das Echolot zeigt eh gar nix sinnvolles (springt immer zwischen keine Anzeige und Phantasiewerten hin und her) an, die Logge zeigt im Sommer zum GPS passende Werte an.

Ich würde ja alles rausschmeißen, aber mein Boot ist diesen Winter im Wasser geblieben.
Deshalb wäre es einfacher, wenn ich andere Anzeigen an die Geber anschließen könnte.
Alternativ würde ich auch die Geber tauschen, aber wie finde ich passenden Ersatz, der in die Durchbrüche passt?
Habe mal ein paar Fotos beigefügt, der Außendurchmesser der Gewinde am Durchbruch ist bei beiden 47 mm.

Auf dem Kabel steht was, aber mit den Angaben komme ich im Netz auch erst einmal nicht weiter.
Bevor ich zur Werft gehe, hoffe ich hier auf den ein oder anderen Tipp dazu.

Beste Grüße und handbreit!
Andreas
»AndRoe« hat folgende Dateien angehängt:
  • Bilge-Durchbruchgeber.jpg (177,63 kB - 18 mal heruntergeladen - zuletzt: 14. Februar 2018, 20:29)
  • Kabel.jpg (96,5 kB - 15 mal heruntergeladen - zuletzt: 14. Februar 2018, 20:30)

2

Montag, 12. Februar 2018, 13:03

Ok, ich verstehe:

das Boot liegt im Wasser und man kann nicht einfach von außen gucken, welches welcher Geber ist.
Und kurz ziehen lassen die sich auch nicht (kein Blindstopfen - obwohl - dafür reicht auch kurz die flache Hand auf dem Durchbruch...)?

Dann klemm doch einfach einen der beiden vom Netzwerk oder der Anzeige ab und schau welche Anzeige dann ausfällt - oder auch nicht?

Gruß
Andreas

Löhni

Salzbuckel

Beiträge: 5 848

Wohnort: Mönkeberg

Schiffsname: Canta Libre

Bootstyp: Dehler Optima 98 GS

Heimathafen: Mönkeberg, Strandweg 14

Rufzeichen: DH6458

MMSI: 211489660

  • Nachricht senden

3

Montag, 12. Februar 2018, 13:11

Ok, ich verstehe:


Bist Du sicher? ;)

Ich glaube, der (andere) Andreas weiß schon, welcher Geber welcher ist, er fragt sich nur, was der da für Typen von Gebern verbaut hat und ob es da ggf. alternative Anzeigen gibt, die er da anschließen kann.
Gruß,
Jan

Lieber Wasser unterm Kiel :segeln:, als Kiel unter Wasser :tit:

AndRoe

Smutje

  • »AndRoe« ist der Autor dieses Themas

Beiträge: 16

Wohnort: Lohmar

Schiffsname: Cocoon

Bootstyp: Dehler Optima 98 GS

Heimathafen: Wemeldinge

Rufzeichen: DF2958

MMSI: 211115380

  • Nachricht senden

4

Montag, 12. Februar 2018, 13:14

Ah okay, habe ich wohl ungenau gefragt.
Ich weiß schon, welcher Geber Echolot bzw. Logge ist.

Aber mich interessiert, ob ich an die vorhandenen Geber andere Anzeigen anschließen kann.
Oder ob ich andere Geber in die Durchbrüche stecken kann.

Worauf muss ich achten, wenn ich andere Geber nehme, damit sie passen?
Gibt es da Normen, wegen Höhe, Durchmesser, Verschraubung?
Wie komme ich da weiter?

Wenn ich die Geber ziehe, meinst du da steht irgendwo der Typ drauf?

;-)
Sehe mich schon vor der Bilge knien, eine Hand auf dem Durchbruch und laut um Hilfe rufen, weil der gezogene Geber nicht mehr rein geht!?
Und nix Netzwerk, beide Geber sind direkt mit der Navman Multianzeige verbunden.
Vom Navman Wind liegt die Masteinheit in der Backskiste, da waren die Kabel unter dem Mast getrennt.
Keine Ahnung warum der Vorbesitzer alles so verbastelt hat.

Ente 24

Kapitän

Beiträge: 592

Wohnort: Leverkusen

Schiffsname: plan b

Bootstyp: Etap 24i

  • Nachricht senden

5

Montag, 12. Februar 2018, 13:32

Nimm einen hölzernen Leckstopfen - dann hast Du alle Zeit der Welt

Beiträge: 88

Schiffsname: Ariadne

Bootstyp: Contest 31HT

Heimathafen: Bruinisse Yachthafen

Rufzeichen: DK7201

MMSI: 211610250

  • Nachricht senden

6

Montag, 12. Februar 2018, 13:41

Navmann

Ich habe die Anzeige von Advansea, ist wohl der Nachfolger.Läuft mit den Gebern von Navmann perfekt.

Für Bastler gibt eine Anleitung, wie man die Navmann Anzeige reparieren kann. Meist ist die Verbindung zum Display das Problem. kann man mit sog. Leitgummis ersetzen. :D
Alle Tage sind gleich lang, aber unterschiedlich breit!

Squirrel

nuts about boats

Beiträge: 23 871

Wohnort: Hamburg

Schiffsname: Eliza

Bootstyp: Contest 33

Heimathafen: Hamburg

Im Marktplatz: 1

  • Nachricht senden

7

Montag, 12. Februar 2018, 13:48

Die Pixelfehler beim Navman sind bekannt, da gibt es eine Kur dagegen: Klick.
There's nothing - absolutely nothing - half so much worth doing as simply messing about in boats.

AndRoe

Smutje

  • »AndRoe« ist der Autor dieses Themas

Beiträge: 16

Wohnort: Lohmar

Schiffsname: Cocoon

Bootstyp: Dehler Optima 98 GS

Heimathafen: Wemeldinge

Rufzeichen: DF2958

MMSI: 211115380

  • Nachricht senden

8

Montag, 12. Februar 2018, 14:41

Cool, da suche ich schon fast ein Jahr und hier ist die Lösung für das unzuverlässige Display.
Danke Squirrel!
Mal sehen, ob ich bestelle oder einschicke.

Jetzt brauche ich noch eine Idee, warum das Echolot nur Phantasiewerte anzeigt.
Die Verbindung vom Koaxkabel sieht aktuell so wie auf dem Bild unten aus, womit rette ich da noch was?
Sprich, wie verbinde ich die Kabel korrekt?

Man kann, finde ich, im Bild erkennen, dass der Innenleiter oben (Kabel fest in der Anzeige) weiß ummantelt ist und der Innenleiter unten (vom Geber) eher durchsichtig ummantelt ist.
Deshalb glaube ich, dass der Geber evtl. nicht zur Anzeige gehört.

Löten möchte ich nicht, aber dieses Verdrillen und mit Klebeband Verpflastern kann auch nicht richtig sein.
Die Koaxverbinder vom SAT-Kabel sind zu grob.
Wie macht man so was korrekt?
»AndRoe« hat folgende Datei angehängt:
  • Koaxmurkserei.jpg (254,62 kB - 6 mal heruntergeladen - zuletzt: 13. Februar 2018, 08:25)

Kaie

Proviantmeister

Beiträge: 432

Wohnort: Radewiger Feldmark

Bootstyp: N 25

Heimathafen: Mardorf

  • Nachricht senden

9

Montag, 12. Februar 2018, 16:11

Wie macht man so was korrekt?


So: Nasa Wire Splice
Ist aber mit löten :S
»If a man speaks at sea where no woman can hear, is he still wrong?«

AndRoe

Smutje

  • »AndRoe« ist der Autor dieses Themas

Beiträge: 16

Wohnort: Lohmar

Schiffsname: Cocoon

Bootstyp: Dehler Optima 98 GS

Heimathafen: Wemeldinge

Rufzeichen: DF2958

MMSI: 211115380

  • Nachricht senden

10

Dienstag, 13. Februar 2018, 20:46

Hi Kaie,
ich hatte mal gelesen, dass man an Bord nichts mehr löten soll.
Aber klar, da ging es um 12 Volt-Verbindungen, evtl. bin ich dadurch zu verschreckt.
Grundsätzlich löte ich immer mal wieder, wenn ich LED-Leuchten baue oder andere Kleinigkeiten.

Andererseits meine ich aus der Elektronik zu wissen, dass es bei einem Schwinger auf die Qualität des Kabels ankommt. Ob da eine Lötverbindung das Richtge ist?
Aber ich habe eh keine andere Chance, da ich nicht raus bekomme, was es für ein Koax-Kabel ist und somit keinen perfekt passenden Stecker raus suchen kann.

Aus dem Kabel von der Logge steht was von 28AWG, das ist eine amerikanische Norm.
Aber auf dem Kabel vom Schwinger ist nix zu finden.
Deshalb ist löten im Moment eh meine einzige Chance,

@Squirrel: Habe den Menschen in Virgina wegen dem Zebra-Teil mal angemailt. Melde mich, wenn ich es habe und teile das Ergebnis mit. Sketisch bin ich nur, wie ich den Ausschnitt in der Plastikscheibe vergrößern soll. Er hat es im Video toll gemacht, aber nicht gezeigt, womit er das gemacht hat. Wie hast du den Ausschnitt gemacht? Gefeilt oder geschnitten?

Nachtrag: Päckchen ist gerade über FedEx für Donnerstag angekündigt worden. Bin ja mal gespannt.

@pedavorst: Danke für den Tipp, die schaue ich mir mal an.

Grüße
Andreas

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »AndRoe« (13. Februar 2018, 22:36)


Kokopelli

Salzbuckel

Beiträge: 9 075

Schiffsname: LIMANDE

Bootstyp: Ohlson 8:8

Heimathafen: Wassersportgemeinschaft Arnis

Rufzeichen: DK9289

MMSI: 211751940

Im Marktplatz: 1

  • Nachricht senden

11

Dienstag, 13. Februar 2018, 22:30

AWG ist keine Norm, sondern ein Maß für Drahtdurchmesser. Es gibt Kalkulatoren zur Umrechnung: :click-me:

Kaie

Proviantmeister

Beiträge: 432

Wohnort: Radewiger Feldmark

Bootstyp: N 25

Heimathafen: Mardorf

  • Nachricht senden

12

Dienstag, 13. Februar 2018, 23:26

ich hatte mal gelesen, dass man an Bord nichts mehr löten soll.


Najaaa, das ist ja auch nichts anderes als verzinnte Kabel, die man vorzugsweise nimmt, weil unverzinnte schnell mal weggammeln.
Und wenn die Nasa das macht (oder die Western Union), dann kann ja eigentlich nichts schiefgehen :rolleyes:

"Kinder betet, Vatter lötet"
»If a man speaks at sea where no woman can hear, is he still wrong?«

88markus88

Salzbuckel

Beiträge: 2 817

Wohnort: Frankfurt

Schiffsname: Aquileia

Bootstyp: Sailart 24

Heimathafen: Edersee

  • Nachricht senden

13

Mittwoch, 14. Februar 2018, 07:39

Hallo,
ich hatte auf meinem Boot auch ein Navman 3100 Multi mit den beiden Originalgebern von Plastimo. Das Problem mit der Anzeige ist wohl typisch, dazu hatte ich auch Schwierigkeiten mit der korrekten Anzeige der Tiefenwerte (mal Striche, mal verdoppelte Tiefen...). Letztlich habe ich sowohl den Lotgeber alsauch das Instrument ersetzt. Der Log-Temperaturgeber ist noch original und versieht klaglos seinen Dienst.
- Der originale Lotgeber hat einen Außendurchmesser der Hülse von 48 mm, ersetzt durch Airmar P19 mit 51 mm Außendurchmesser und mit Cinchstecker (es gibt verschiedene Modelle des P19, auf den Stecker achten). Den Originalgeber gibt es auch noch von Plastimo, der P19 ist aber leistungsstärker und sorgt für bessere Signale, daher zuverlässigere Anzeige. Das Entfernen des alten Gebers war eine ziemlich blöde Arbeit, aber machbar. Danach Auffeilen des Durchbruchs auf 51 mm, Beschichten der Schnittfläche mit Epoxy und Einsetzen mit MS Polymer von Tikal.
- Ersatz für das Instrument ist Advansea S400 Multi. Mit dem originalen Gerät hatte ich die schon angesprochenen Displayprobleme, außerdem kamen wohl die Schallimpulse nicht mehr in ausreichender Stärke beim Geber an. Ich habe zuerst versucht, das durch wirklich gute Verbindungen in den Griff zu bekommen - hat es aber nicht gebracht. Der Schaltkreis im Gerät war wohl schon altersschwach. Besser wäre ein aktiver Sensor, der die Daten direkt in NMEA wandelt und dann digital zur Anzeige überträgt - bei Navman ist er passiv, die Signale müssen sich also die 5 Meter durch das Kabel quälen. Daher sind gute Kabel- Steck- Lötverbindungen, ein guter Sensor und eine fitte Elektronik besonders wichtig.

Was ich dabei gelernt habe: allein am Geber oder am Instrument basteln reicht nicht, lieber gleich beherzt austauschen.
Viel Erfolg,
Markus

AndRoe

Smutje

  • »AndRoe« ist der Autor dieses Themas

Beiträge: 16

Wohnort: Lohmar

Schiffsname: Cocoon

Bootstyp: Dehler Optima 98 GS

Heimathafen: Wemeldinge

Rufzeichen: DF2958

MMSI: 211115380

  • Nachricht senden

14

Mittwoch, 14. Februar 2018, 20:43

Hallo Markus,
danke für deine Hinweise!
So was hatte ich vermutet.

Weißt du, ob ich irgendwo dran erkennen kann, ob ich die Originalgeber von Plastimo habe?
Boot ist und bleibt noch was im Wasser, also muss ich erstmal einen Wiederbelebungsversuch starten.
Denn Auswechseln kommt damit frühestens ab dem Kranen dran, weiß aber noch nicht, wann ich das mache.

Wo hast du die Angaben zu den Durchmessern der Geber her?
(Nachtrag: Okay, habe sogar dazu was bei Airmar gefunden, dort steht auch, dass es ein reiner 200er Schwinger und kein Kombi-Schwinger 50/200 ist. Zum Kabel ist auch was angegeben, nur zum Thema aktiv/passiv finde ich da nichts?)

Die Airmarwerte hatte ich auch im Web gefunden, aber der Hinweis auf Plastimo fehlte mir. Wobei ich mit dem Tipp von pedavorst zu Advansea gestern da auch schon eine erste Verbindung zu Plastimo herstellen konnte.
Hast du einen Tipp, wo ich was zu aktiven und passiven Sensoren bei den Tiefenmessern nachlesen kann?

Die Logge lief bei mir auch immer und zeigte recht passende Werte zu den GPS-Daten an.
Gibt es da auch was zum Einlesen zu?
Hier scheint aber ja eine mehradrige Verkabelung der Normalfall zu sein. Anhand der Aufdrucke auf dem Kabel komme ich hier auch weiter. Leider ist das Kabel des Tiefenmessers komplett ohne Aufdruck.

Den Stecker kann ich bei einem neuen Schwinger erst auswählen, wenn ich mich für die Anzeige entschieden habe, da gibt es wohl 6- und 8-polige Varianten, jeweils passend zu den Anzeigen. Weißt du, ob ich den Airmar P19 auch Übergangsweise einfach innen ohne Bohrung anbringen kann?
Dann hätte ich mehr zeitlichen Spielraum, bis ich das Boot rausnehme und den Durchbruch erweitern kann.

Aber so nach und nach bekomme ich ein Bild zu der Problematik. Die Sucherei im Web kostet Zeit, aber zusammen mit den Infos hier, geht es Stückchen für Stückchen weiter.

Grüße und Danke!
Andreas

Squirrel

nuts about boats

Beiträge: 23 871

Wohnort: Hamburg

Schiffsname: Eliza

Bootstyp: Contest 33

Heimathafen: Hamburg

Im Marktplatz: 1

  • Nachricht senden

15

Freitag, 16. Februar 2018, 08:11

Sketisch bin ich nur, wie ich den Ausschnitt in der Plastikscheibe vergrößern soll. Er hat es im Video toll gemacht, aber nicht gezeigt, womit er das gemacht hat. Wie hast du den Ausschnitt gemacht? Gefeilt oder geschnitten?


Ich habe das mit einer Feile Nr.2 (das ist die mittlere Grobheit: Nr. 1 ist grob und Nr. 3 fein) gefeilt. Das geht fix, und Du hast gute Kontrolle darüber, wie tieft Du gehst. Schneiden lässt sich das nicht vernünftig, dafür ist das Material zu dick, und mit einem Dremel rutscht man schnell zu tief, denke ich.
There's nothing - absolutely nothing - half so much worth doing as simply messing about in boats.

AndRoe

Smutje

  • »AndRoe« ist der Autor dieses Themas

Beiträge: 16

Wohnort: Lohmar

Schiffsname: Cocoon

Bootstyp: Dehler Optima 98 GS

Heimathafen: Wemeldinge

Rufzeichen: DF2958

MMSI: 211115380

  • Nachricht senden

16

Freitag, 16. Februar 2018, 17:09

Hi zusammen,
die Operation am offenen Herzen des NAVMAN Multi 3100 hat erstaunlich einfach und gut funktioniert. Und wie vereinbart kam das Repair-Kit gestern mit FedEx aus Virginia / USA an.
Ich habe übrigens im Internet einen deutschen Vertrieb für diese Fujipoly-Sachen gefunden, der hat aber noch nicht geantwortet.

(@Squirrel: Habe deinen Rat mit "Schleifen ist besser wie Schneiden" beherzigt und mit einem elektrischen Doppelschleifer gearbeitet.)

Insgesamt war die ganze OP max. eine gute Stunde Arbeit und ich bin mit der wieder vollständigen Anzeige jetzt erst mal glücklich. (Siehe Foto in der Anlage.) Mal schauen, wie das Teil jetzt zukünftig auf Feuchtigkeit und Kälte reagiert!?!

Dabei habe ich mir das Multi-Teil innen auch noch etwas weiter angesehen (Rückseite geöffnet) und überlege jetzt ob ich das Stückchen Echolotschwingerkabel aus der Anzeige nicht rausnehme und durch die überlangen Kabel vom Schwinger direkt auf der Platine ersetze, da ist ein kleiner Stecker verwendet worden. Dann habe ich zumindest nur noch einen Kabeltyp zwischen Schwinger und Anzeige im Einsatz. Aber da der Schwinger mit Kabel ja noch im Boot verbaut ist, kann ich das erst in zwei Wochen vor Ort probieren.
Dann berichte ich hier, ob auch das Echolot wieder sinnvolle Werte anzeigt.

Im Simulationsmodus zeigt es aber nun wieder alle LCD-Zeichen vollständig an und witziger weise war es eine Aktion von wenigen Sekunden, die Simulationsdaten des Multis über die NMEA0183-Kabel an mein Garmin GPSmap 525 zu übertragen. Das Garmin zeigt mir also jetzt die Simulationsdaten des Multis für Tiefe, Knoten und Temperatur an.

Wäre ja toll, wenn das am Boot genauso einfach mit den echten Daten klappt.
Denn leider war bei dem Boot die Garmin-Plotterversion ohne Geberanschluß dabei.

Okay, aber bisher bin ich zufrieden und bedanke mich schon mal für die Hilfe und Unterstützung hier im Forum, mehr dazu dann Anfang März.
;-)

Handbreit!
Andreas
»AndRoe« hat folgende Datei angehängt:

88markus88

Salzbuckel

Beiträge: 2 817

Wohnort: Frankfurt

Schiffsname: Aquileia

Bootstyp: Sailart 24

Heimathafen: Edersee

  • Nachricht senden

17

Freitag, 16. Februar 2018, 20:59

@AndRoe: Ich habe mal ein paar Infos aus meiner Sammlung zusammengesucht, ich hoffe die Links gelten noch alle - ist bei mir etwas her :)
Weißt du, ob ich irgendwo dran erkennen kann, ob ich die Originalgeber von Plastimo habe?
Der Originalgeber (Lot) kann gezogen werden, es handelt sich um einen Geber in einer Hülse. Der P19 ist aus einem Stück. Deshalb ist der Schwinger auch deutlich größer, die Signalqualität ist besser.
Wo hast du die Angaben zu den Durchmessern der Geber her?
Aus den Katalogen. Hier mal ein paar Links dazu:
Airmar P19 Beschreibung
Plastimo Infos für die Advansea Instrumente
Hast du einen Tipp, wo ich was zu aktiven und passiven Sensoren bei den Tiefenmessern nachlesen kann?
Ganz deutlich: aktive Sensoren, also solche die die Elektronik bereits im Geber haben und digital direkt NMEA-Daten übertragen, kannst du mit dem Navman Anzeigegerät nicht nutzen. Du brauchst einen passiven Sensor.
Zum Lesen: Infos zum DST800 Multi-Geber
Den Stecker kann ich bei einem neuen Schwinger erst auswählen, wenn ich mich für die Anzeige entschieden habe, da gibt es wohl 6- und 8-polige Varianten, jeweils passend zu den Anzeigen. Weißt du, ob ich den Airmar P19 auch Übergangsweise einfach innen ohne Bohrung anbringen kann?
Wenn du den P19 nimmst, dann benögtist du den mit Cinch Stecker (auch RCA Stecker genannt, bekannt von Stereoanlagen). Der hat einen Innenpol und eine Schirmung = 2 Leiter. Das Kabel vom P19 hat drei (!) Leitungen, davon ist das blaue am Innenpol angeschlossen, die beiden anderen (Schwarz und Metallgeflecht) an der Schirmung des Steckers.

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Counter:

Gezählt seit: 4. Februar 2014, 08:39, nur eingeloggte Mitglieder
 Zugriffe:   Hits heute: 190   Hits gestern: 2 522   Hits Tagesrekord: 5 297   Hits gesamt: 3 473 428   Hits pro Tag: 2 347 
 Seitenaufrufe:   Klicks heute: 1 188   Klicks gestern: 17 628   Klicks Tagesrekord: 154 353   Klicks gesamt: 28 901 446   Klicks pro Tag: 19 528,74 

Charterboote

Kontrollzentrum