Sie sind nicht angemeldet.

Werbung

Boote kaufen

Windstärken

Windstärkentabelle

Hallo Besucher, willkommen im Segeln-Forum! Hier kannst Du Dich registrieren, um unser Forum in seiner vollen Pracht genießen zu können! - Weitere Infos zur Registrierung - Login für Mitglieder -

Seaskip

Offizier

  • »Seaskip« ist der Autor dieses Themas

Beiträge: 227

Wohnort: Eckernförde

Bootstyp: Sirius 32 DS

Heimathafen: Eckernförde

Rufzeichen: DB3216

  • Nachricht senden

1

Dienstag, 12. Juni 2018, 13:39

Raymarine ST60 vergisst Grundeinstellung

Ist schon schlecht wenn man seine Grundeinstellung immer vergisst. Sowohl im Leben wie auch auf dem Boot :D

Besonders nervig auf dem Boot: Meine Anzeigen bestehen aus den Raymarine ST60 Instrumente Wind, Tridata und Multi. Ales im Seatalkbus verbunden.
Das Multi macht Probleme. Nach jedem Ausschalten hat es sein Grundeinstellung verloren und nutzt offensichtlich Standardwerte. Das ist blöd, da nach jedem Anschlaten z.B ersteinmal der Alarm losgeht, weil das Multi meint eine zu niedrige Bateeriespannung zu haben meint Das Multi geht vom Standard immer von 22,5 V aus.
Stelle ich den Wert dannübe die User Kalibrierung wieder auf meine gewollten 11,0 V ein, behält es den Wert nur bis zum nächsten ausschalten. Das gleiche gilt für alle andern Werte, wie zB. Anzeige Kompass oder Alarm an /aus etc.
Hat jemand eine Idee was das sein könnte?
Hat das Multi evtl. eine Puffer Batterie die leer sein könnte oder ähnliches?

Danke!

kielius

Super Moderator

Beiträge: 11 510

Wohnort: Kiel

Schiffsname: Smilla

Bootstyp: Colin Archer

Heimathafen: Kiel Stickenhörn

Rufzeichen: DD4759

MMSI: 211277680

  • Nachricht senden

2

Dienstag, 12. Juni 2018, 19:50

Bei meinem ST50 Wind bei ähnlichem Problem war das Eeprom defekt. Eine Pufferbatterie hatte das nicht.
Aus dem Zusammentreffen von Vorbereitung und Gelegenheit entsteht das, was wir Glück nennen.
Anthony Robbins

Seaskip

Offizier

  • »Seaskip« ist der Autor dieses Themas

Beiträge: 227

Wohnort: Eckernförde

Bootstyp: Sirius 32 DS

Heimathafen: Eckernförde

Rufzeichen: DB3216

  • Nachricht senden

3

Dienstag, 12. Juni 2018, 21:57

Bei meinem ST50 Wind bei ähnlichem Problem war das Eeprom defekt. Eine Pufferbatterie hatte das nicht.

Danke!
Wie hast du den Fehler mit dem Eprom einkreisen können und wie hast Du ihn behoben?

kielius

Super Moderator

Beiträge: 11 510

Wohnort: Kiel

Schiffsname: Smilla

Bootstyp: Colin Archer

Heimathafen: Kiel Stickenhörn

Rufzeichen: DD4759

MMSI: 211277680

  • Nachricht senden

4

Mittwoch, 13. Juni 2018, 00:37

Hab ihn zu Sikom-Buehler.de gebracht, der hat's herausgefunden und repariert.
Aus dem Zusammentreffen von Vorbereitung und Gelegenheit entsteht das, was wir Glück nennen.
Anthony Robbins

Seaskip

Offizier

  • »Seaskip« ist der Autor dieses Themas

Beiträge: 227

Wohnort: Eckernförde

Bootstyp: Sirius 32 DS

Heimathafen: Eckernförde

Rufzeichen: DB3216

  • Nachricht senden

5

Mittwoch, 13. Juni 2018, 08:56

Danke!! Sikom Buehler ist ja in meiner Nähe, vileicht können sie helfen.

6

Sonntag, 16. September 2018, 22:26

@seaskip; konnte Sikom Buehler helfen, und wenn ja, was war es und was hat es gekostet?
ciao

Andreas

kielius

Super Moderator

Beiträge: 11 510

Wohnort: Kiel

Schiffsname: Smilla

Bootstyp: Colin Archer

Heimathafen: Kiel Stickenhörn

Rufzeichen: DD4759

MMSI: 211277680

  • Nachricht senden

7

Sonntag, 16. September 2018, 23:53

@seaskip; konnte Sikom Buehler helfen, und wenn ja, was war es und was hat es gekostet?

Mit Doppelpunkt geht's besser ;) @Seaskip:
Aus dem Zusammentreffen von Vorbereitung und Gelegenheit entsteht das, was wir Glück nennen.
Anthony Robbins

8

Montag, 17. September 2018, 08:08

@kielius: danke, in der Taste vergriffen :(
ciao

Andreas

Seaskip

Offizier

  • »Seaskip« ist der Autor dieses Themas

Beiträge: 227

Wohnort: Eckernförde

Bootstyp: Sirius 32 DS

Heimathafen: Eckernförde

Rufzeichen: DB3216

  • Nachricht senden

9

Dienstag, 2. Oktober 2018, 13:40

@cometsegler: sorry, für die späte Antwort: Ich habe die Reparatur auf die Winterlagerzeit verschoben. Da jetzt auch die Windfahnenanziege von Raymarine auch Problem macht, überlege ich auch evtl. teilweise auf Seatalk nh und die neuen Instrumente zu wechseln.

Sollte sich etwas ergeben werde ich berichten.

Counter:

Gezählt seit: 4. Februar 2014, 08:39, nur eingeloggte Mitglieder
 Zugriffe:   Hits heute: 503   Hits gestern: 2 529   Hits Tagesrekord: 5 297   Hits gesamt: 4 016 343   Hits pro Tag: 2 337,81 
 Seitenaufrufe:   Klicks heute: 3 134   Klicks gestern: 19 384   Klicks Tagesrekord: 154 353   Klicks gesamt: 32 702 057   Klicks pro Tag: 19 035,01 

Kontrollzentrum

Helvetia