Sie sind nicht angemeldet.

Boote kaufen

BTC-Forum

Windstärken

Windstärkentabelle

1

Montag, 10. Mai 2021, 16:46

Isotherm Kompressorkühlschrank Relais klappert ständig

Moin!
Wir haben an Bord ein Isotherm Kompressor Kühlfach. Es funktioniert prima, das Einzige, was anstrengend ist, ist das Geklapper vom Relais. Bei Inbetriebnahme läuft das Kühlfach zunächst los. Nach ca 12h, wenn die Kühllast auf Temeratur gebracht wurde, fängt es an ständig im Minutentakt zu schalten. Zum Teil mit 2-3 Schaltvorgängen pro Sekunde.
Wird das Gerät von "Normal/Auto" auf "Freeze" geschaltet, tritt es nicht mehr auf. Allerdings ist das keine Lösung, weil die Bezeichnung "Freeze" auch so gemeint ist ;-)

Gibt es eine Möglichkeit die Hysterese zu beeinflussen oder ist jemanden ein Fehler diesbezüglich bekannt?

Hat jemand Erfahrung mit den Geräten? Das Alter schätze ich auf ca 30 Jahre.

Danke.

Gruß Frank

2

Montag, 10. Mai 2021, 18:02

Hallo Leidensgenosse.

"it's not a bug, it's a feature"

Das Relais schaltet automatisch auf Volllast im "auto" Modus, sobald es erkennt, dass deine Batterien voll sind. Problem: Damit zieht er Strom aus den Batterien, sie sind nicht mehr voll und er geht wieder in den Eco Modus.
Meine Lösung: Ladegerät ausschalten. Oder Kompressor ausschalten. Was besseres ist mir leider bisher noch nicht eingefallen.
Robulla - die schönste 34 Fuß Yacht unter deren Sprayhood man Tomaten züchten kann deren Sprayhood Leben rettet!

Video zum Boot: https://www.youtube.com/watch?v=AyoXf3Slv24

3

Montag, 10. Mai 2021, 22:32

Danke für den Tipp. Auf die Idee wäre ich nicht gekommen......
Aber man lernt immer dazu.

Schönen Abend noch!

Squirrel

nuts about boats

Beiträge: 25 470

Schiffsname: Eliza

Bootstyp: Contest 33

Heimathafen: Hamburg

  • Nachricht senden

4

Dienstag, 11. Mai 2021, 06:46

Habt ihr beiden Euren Kühlboxen ausreichend Kabelquerschnitt gegönnt? Da darf man gerne 4mm² nehmen. Die Kompressoren haben hohe Anlaufströme. Noch ein wenig Übergangswiderstand dazu, und mit jedem Startversuch bricht die Spannung so weit runter, dass das Relais auslöst.
There's nothing - absolutely nothing - half so much worth doing as simply messing about in boats.

Peterp

Matrose

Beiträge: 62

Wohnort: Düsseldorf

Heimathafen: Herkingen

Rufzeichen: DJ 8183

  • Nachricht senden

5

Dienstag, 11. Mai 2021, 07:26

Moin
Auch die Anschlüsse und wenn vorhanden Stecksicherungen auf Oxidation prüfen.

6

Mittwoch, 15. September 2021, 13:32

Danke für die Tipps. Es hat sich erledigt, der Kompressor hat aufgegeben. Da wird wohl im Winter ein Neuer fällig..... :(

Spi40

Salzbuckel

Beiträge: 4 252

Wohnort: Berlin

Schiffsname: Antares

Bootstyp: Kielschwertkreuzer Mahagoni auf Eiche

Heimathafen: Bootswerft Freest

Rufzeichen: DG4103

MMSI: 211591600

  • Nachricht senden

7

Mittwoch, 15. September 2021, 13:52

Wird wohl eher ein defekter Kondensator (Elko) in der Steuerung gewesen sein.
Hatte ich bei meiner Tiefkühltruhe zu Hause auch. Nachdem der defekte Elko ersetzt war klakerte das Relais nicht mehr und es war wieder Ruhe in der Box ;)
Gruß Torsten

kis
keep it simple

Counter:

Gezählt seit: 4. Februar 2014, 08:39, nur eingeloggte Mitglieder
 Zugriffe:   Hits heute: 2 831   Hits gestern: 3 072   Hits Tagesrekord: 12 076   Hits gesamt: 6 909 340   Hits pro Tag: 2 476,83 
 Seitenaufrufe:   Klicks heute: 15 192   Klicks gestern: 19 254   Klicks Tagesrekord: 154 353   Klicks gesamt: 51 795 482   Klicks pro Tag: 18 567,42 

Kontrollzentrum